Patchwork D11341: rust: update README to reflect that the minimum version of Rust has changed

login
register
mail settings
Submitter phabricator
Date Aug. 25, 2021, 3:53 p.m.
Message ID <differential-rev-PHID-DREV-dgb2jvoywsixms5irpiz-req@mercurial-scm.org>
Download mbox | patch
Permalink /patch/49656/
State New
Headers show

Comments

phabricator - Aug. 25, 2021, 3:53 p.m.
Alphare created this revision.
Herald added a reviewer: hg-reviewers.
Herald added a subscriber: mercurial-patches.

REVISION SUMMARY
  Debian Bullseye has just been released, and it carries `rustc 1.48.0`.

REPOSITORY
  rHG Mercurial

BRANCH
  default

REVISION DETAIL
  https://phab.mercurial-scm.org/D11341

AFFECTED FILES
  rust/README.rst

CHANGE DETAILS




To: Alphare, #hg-reviewers
Cc: mercurial-patches, mercurial-devel

Patch

diff --git a/rust/README.rst b/rust/README.rst
--- a/rust/README.rst
+++ b/rust/README.rst
@@ -74,8 +74,8 @@ 
 Developing Rust
 ===============
 
-The current version of Rust in use is ``1.41.1``, because it's what Debian
-stable has. You can use ``rustup override set 1.41.1`` at the root of the repo
+The current version of Rust in use is ``1.48.0``, because it's what Debian
+stable has. You can use ``rustup override set 1.48.0`` at the root of the repo
 to make it easier on you.
 
 Go to the ``hg-cpython`` folder::