Patchwork D1810: hgdemandimport: use correct hyperlink to python-bug in comments (issue5765)

login
register
mail settings
Submitter phabricator
Date Jan. 5, 2018, 1:27 p.m.
Message ID <differential-rev-PHID-DREV-g2tnh2zz335tjlndihm5-req@phab.mercurial-scm.org>
Download mbox | patch
Permalink /patch/26565/
State Superseded
Headers show

Comments

phabricator - Jan. 5, 2018, 1:27 p.m.
pulkit created this revision.
Herald added a subscriber: mercurial-devel.
Herald added a reviewer: hg-reviewers.

REPOSITORY
  rHG Mercurial

REVISION DETAIL
  https://phab.mercurial-scm.org/D1810

AFFECTED FILES
  hgdemandimport/demandimportpy3.py

CHANGE DETAILS




To: pulkit, #hg-reviewers
Cc: mercurial-devel
phabricator - Jan. 5, 2018, 1:31 p.m.
yuja requested changes to this revision.
yuja added a comment.
This revision now requires changes to proceed.


  I'm drunk, but I'm sure this is good. Queued, thanks.

REPOSITORY
  rHG Mercurial

REVISION DETAIL
  https://phab.mercurial-scm.org/D1810

To: pulkit, #hg-reviewers, yuja
Cc: yuja, mercurial-devel

Patch

diff --git a/hgdemandimport/demandimportpy3.py b/hgdemandimport/demandimportpy3.py
--- a/hgdemandimport/demandimportpy3.py
+++ b/hgdemandimport/demandimportpy3.py
@@ -46,7 +46,7 @@ 
             super().exec_module(module)
 
 # This is 3.6+ because with Python 3.5 it isn't possible to lazily load
-# extensions. See the discussion in https://python.org/sf/26186 for more.
+# extensions. See the discussion in https://bugs.python.org/issue26186 for more.
 _extensions_loader = _lazyloaderex.factory(
     importlib.machinery.ExtensionFileLoader)
 _bytecode_loader = _lazyloaderex.factory(