Patchwork help: correct title undescore length

login
register
mail settings
Submitter David Soria Parra
Date March 23, 2017, 5:55 p.m.
Message ID <a58314d8ab7f4cd910c2.1490291742@davidsp-mbp-2.local>
Download mbox | patch
Permalink /patch/19611/
State Superseded
Headers show

Comments

David Soria Parra - March 23, 2017, 5:55 p.m.
# HG changeset patch
# User David Soria Parra <dsp@php.net>
# Date 1490290521 -3600
#      Thu Mar 23 18:35:21 2017 +0100
# Node ID a58314d8ab7f4cd910c238441779731ad16372d6
# Parent  55c6788c54e2faf80ec14f2b0844bfe429012bc3
help: correct title undescore length

The underscores for a title must have the same lenght as the title,
otherwise gendoc will throw an error. This leads to `make install` fail.
via Mercurial-devel - March 23, 2017, 5:59 p.m.
Heh, this is the third patch that does the same (previous ones from Kostia
and me).

On Mar 23, 2017 10:55, "David Soria Parra" <davidsp@fb.com> wrote:

> # HG changeset patch
> # User David Soria Parra <dsp@php.net>
> # Date 1490290521 -3600
> #      Thu Mar 23 18:35:21 2017 +0100
> # Node ID a58314d8ab7f4cd910c238441779731ad16372d6
> # Parent  55c6788c54e2faf80ec14f2b0844bfe429012bc3
> help: correct title undescore length
>
> The underscores for a title must have the same lenght as the title,
> otherwise gendoc will throw an error. This leads to `make install` fail.
>
> diff --git a/mercurial/help/config.txt b/mercurial/help/config.txt
> --- a/mercurial/help/config.txt
> +++ b/mercurial/help/config.txt
> @@ -415,7 +415,7 @@
>      extension).
>
>  ``commands``
> -----------
> +------------
>
>  ``update.requiredest``
>      Require that the user pass a destination when running ``hg update``.
> _______________________________________________
> Mercurial-devel mailing list
> Mercurial-devel@mercurial-scm.org
> https://www.mercurial-scm.org/mailman/listinfo/mercurial-devel
>

Patch

diff --git a/mercurial/help/config.txt b/mercurial/help/config.txt
--- a/mercurial/help/config.txt
+++ b/mercurial/help/config.txt
@@ -415,7 +415,7 @@ 
     extension).
 
 ``commands``
-----------
+------------
 
 ``update.requiredest``
     Require that the user pass a destination when running ``hg update``.